Web Netters: discussions en tout genre.
Métal Hurlant Index du Forum Métal Hurlant
Guilde Horde - Arak-arahm
 
 FAQFAQ   RechercherRechercher   Liste des MembresListe des Membres   Groupes d'utilisateursGroupes d'utilisateurs   S'enregistrerS'enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

Double identification forum

 
Poster un nouveau sujet   Répondre au sujet    Métal Hurlant Index du Forum -> Problèmes Forum
Voir le sujet précédent :: Voir le sujet suivant  
Auteur Message
Akiryu



Inscrit le: 09 Mar 2017
Messages: 22

MessagePosté le: Mar Mar 21, 2017 19:42    Sujet du message: Double identification forum Répondre en citant

Salut !

Bon, je sais pas si ça vient de chez moi, mais j'ai un souci sur le forum : quand je rentre mes identifiants la première fois, la page se charge, et... bah je ne suis pas connecté. Je retape alors mes identifiants, et là c'est bon, me voilà connecté.

Outre le fait un peu chiant de devoir taper 2 fois le pseudo et le mdp, ça a surtout pour conséquence de me faire "sauter mes ups" comme j'avais coutume de dire, j'entends par là que les rubriques ayant vu de nouveaux messages depuis ma dernière connexion ne me sont plus indiquées. Surement parce que, malgré que la première "connexion" échoue, le forum considère que je suis bien connecté et donc me montre les nouveaux sujets à ce moment là. Donc quand je me "reco" (c'est à dire que je me connecte vraiment quoi, après avoir entré mes ID une 2ème fois), forcément le forum estime qu'il n'y a rien eu de neuf depuis 4 secondes.

Je sais pas si je me fais bien comprendre Laughing
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé
Maeglino



Inscrit le: 07 Aoû 2009
Messages: 187
Localisation: Gennevilliers (92)

MessagePosté le: Mar Mar 21, 2017 20:22    Sujet du message: Répondre en citant

Oui ça me fais de temps en temps la même chose ^^ (depuis longtemps)
_________________

Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé
Akiryu



Inscrit le: 09 Mar 2017
Messages: 22

MessagePosté le: Mer Mar 22, 2017 23:42    Sujet du message: Répondre en citant

Mouarf... bah moi tu remplaces le "de temps en temps" par "100% du temps", du coup c'est très chiant :/
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé
wishmastrice
Administrateur Forum


Inscrit le: 03 Mai 2006
Messages: 1252
Localisation: Strasbourg

MessagePosté le: Sam Mar 25, 2017 14:19    Sujet du message: Répondre en citant

Je ne sais pas de quoi ça provient ... pour ma part un autre bug plus vicieux encore !
Pas de soucis de connexion, je vois les nouveaux posts. J'en lis un, je reviens à l'accueil ou dans une section et là plus aucun nouveau post !

C'est une vieille version de phpBB qui fait tourner ce forum, mais de mémoire (il y a fort longtemps) ça fonctionnait correctement Surprised

PS: pas de soucis de connexion par contre Smile
_________________
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé Envoyer un e-mail
Akiryu



Inscrit le: 09 Mar 2017
Messages: 22

MessagePosté le: Dim Mar 26, 2017 01:55    Sujet du message: Répondre en citant

Hum... en tous cas, je viens de tester sous Chrome plutôt que Firefox, et outre que ça charge les pages à la vitesse du son, je n'ai pas eu ce bug de connexion.

J'ai beau avoir toujours adoré FF, force est de constater qu'il est défoncé de partout chez moi Confused
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé
wishmastrice
Administrateur Forum


Inscrit le: 03 Mai 2006
Messages: 1252
Localisation: Strasbourg

MessagePosté le: Dim Mar 26, 2017 15:03    Sujet du message: Répondre en citant

Tiens, j'essayerai sous chrome à la prochaine connexion !
_________________
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé Envoyer un e-mail
Akiryu



Inscrit le: 09 Mar 2017
Messages: 22

MessagePosté le: Lun Mar 27, 2017 10:45    Sujet du message: Répondre en citant

Bon, je retire ce que j'ai dit : je viens de me co sur Chrome, et ça m'a fait la même que FF, la page se charge sans me connecter.

Scandaleux.
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé
wishmastrice
Administrateur Forum


Inscrit le: 03 Mai 2006
Messages: 1252
Localisation: Strasbourg

MessagePosté le: Lun Mar 27, 2017 17:57    Sujet du message: Répondre en citant

J'ai le bug de double connexion sur chrome et ça me vire les messages non lus.
Je n'ai par contre pas ce pb sur firefox Surprised
_________________
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé Envoyer un e-mail
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Métal Hurlant Index du Forum -> Problèmes Forum Toutes les heures sont au format GMT + 2 Heures
Page 1 sur 1

 
Sauter vers:  
Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


World of Warcraft phpBB template "WoWMoonclaw01" created by MAËVAH (EU-Illidan) - ex-MOONCLAW (EU-Sinstralis) (v1.07) - http://www.wowcr.net/templates
© World of Warcraft and Blizzard Entertainment are trademarks or registered trademarks of Blizzard Entertainment, Inc. in the U.S. and/or other countries. wowcr.net is in no way associated with Blizzard Entertainment.
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com